This project is read-only.

the request to link the app is invalid

Oct 18, 2012 at 3:42 PM

Hi,

I am using DropBoxTokenIssuer.exe to generate token. It worked last week, when I tried again  this week, it doesn't work anyone. Once I click the "allow" button on the dropbox web page, the next page can't be displayed. I click the refresh the page, it takes me to my dropbox account with error message on the top of page says "the request to link the app is invalid".

Please let me know how to solve this problem.

 

Thanks in advance

Alan

Oct 23, 2012 at 7:47 AM

I have exactly same problem, today!

Oct 30, 2012 at 3:05 PM
Edited Oct 30, 2012 at 3:06 PM

I too have the same problem.

Been resolved?

do I have download some updates?

 

Thanks in advance

 

Francesco Valentino

Nov 1, 2012 at 11:08 AM
Edited Nov 1, 2012 at 2:45 PM

i am also  same issue when run the exe file and adding the keys and mentioned the output file name  and  clicking on the button  i am able to login and able click allow button  than  i am getting web page is not avilable http 500 error  its ok  invalid  callback url  but   i am unable to see my out put accesstoken file